Jetpack Conflict

This topic contains 1 reply, has 2 voices, and was last updated by Avatar Pie Register 4 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10003327
    Avatar
    Diane
    Participant

    Hi I just installed your plugin and most seemed to be going well and lots of nice functionalities. However, upon testing and specifically trying to log in as test user, I’ve received this error:

    Warning: Missing argument 2 for Jetpack_Protect_Module::log_successful_login() in /home/newagec/public_html/wp-content/plugins/jetpack/modules/protect.php on line 198

    Warning: Cannot modify header information – headers already sent by (output started at /home/newagec/public_html/wp-content/plugins/jetpack/modules/protect.php:198) in/home/newagec/public_html/wp-includes/pluggable.php on line 1178

    As well, test user never received verification/activation email even though I have set it to do so through the settings.

    Also, the JPG and MP3 I uploaded when I registered as a test user did upload nicely. Good and well. My question is, however, I need those items to show up on the test user’s profile. How is that accomplished? I cannot tell if those went there automatically (which I would like it to do) because as I said, I cannot login to my profile/account as test user due to the warning/error message. So I don’t know. Please advise. Thanks.

    #10003332
    Avatar
    Pie Register
    Participant

    Hello,

    #1) There is no conflict with jetPack and PR, so I will advice you to completely delete and reinstall that plugin.

    #2) For Verification, please make sure
    a.) Users are being registered through PR Registration Page
    b.) The Sender Email is valid and can be used on your server.
    c.) In most cases Installing an SMTP plugin resolve email sending issues of WordPress. PR uses the WP_MAIL function, so please make sure that WP_MAIL is working fine on your server.

    #3) You dont see the uploaded media on User’s profile page? please confirm with this issue?

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Installation’ is closed to new topics and replies.