Verification Email

This topic contains 38 replies, has 13 voices, and was last updated by Avatar Pie Register 3 years, 4 months ago.

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • #10003291
    Avatar
    Pie Register
    Participant

    There is a maintenance mode enabled on your site that prevent the registration link to verify the account. Please either whitelist the URL or disable the maintenance mode.

    Thanks

    #10003292
    Avatar
    Lolita
    Participant

    Hi MOHSIN,

    The problem is not due to maintenance mode because I am doing the test with maintenance mode disabled. The message I have is “Invalid activation key”. Try it your self please.

    #10003294
    Avatar
    Pie Register
    Participant

    Hello,

    Please try to deactivate all other plugin and try again.

    Thanks

    #10003299
    Avatar
    Lolita
    Participant

    Hi,

    Ok you are right. It works with all plugins disable. But what should I do to make it run with other plugins at the same time?

    Thanks,

    #10003300
    Avatar
    Pie Register
    Participant

    Hello,

    Please try to enable each plugin one by one until you get to the problematic plugin.

    Thanks

    #10004035
    Avatar
    Andrew Javaheri
    Participant

    I am having the same problem. Once you fill the registration page, there is not confirmation email sent to the user. Although I do receive the admin email. None of the user notifications are being sent. Please let me know how i can fix this problem thank you in advance.

    #10004050
    Avatar
    Pie Register
    Participant

    Well,

    PR uses WP_MAIL function to send out emails, so there is no much control over there, if you are receiving emails on admin email, most likely the user email is incorrect or sending out to spam/junk folder? Still I would recommend you to use WP MAIL SMTP plugin for confirmed delivery of your emails.

    Thanks

    #10004470
    Avatar
    Sebastian Orellana
    Participant

    Hi. I have a problem:
    Admin notifications work well, I mean, the admin email receives all system.
    But no user notification do not work.

    Someone could solve?

    Tks!

    #10004472
    Avatar
    Pie Register
    Participant

    Hello,

    Please make sure the “FROM” address on your server is valid, and also, it would be better if you use SMTP to send out the email, SMTP is the most authentic way for the delivery of the emails. PR uses WP_MAIL function to send out the email, so any plugin that overrides WP_MAIL and use SMTP to send out email will work for PR as well.

    Please feel free to let us know if you have any questions.

    Thanks

Viewing 9 posts - 31 through 39 (of 39 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.