White Page.

Home Forums Pie-Register 2.0 Support White Page.

Tagged: 

This topic contains 5 replies, has 5 voices, and was last updated by  Eduardo Cortés 3 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2187

    me_54m
    Participant

    Hi Pie Register was great!

    However, I’ve just tried to set up 2.0 but I cannot save settings on the general settings page. I just get a white screen, when I click save settings – the changes I make don’t take effect.

    Thanks,

    Sam.

    #2318

    dawg
    Participant

    Dear Pie Register and Sam,

    I have encountered the same problem. When trying to save settings on the general settings page i also get a white screen. I deactivated all my other plugins yet i seem to keep the problem. Any help or a fix for this problem would be much appreciated.

    Greetings,
    Bert

    #2425

    PR Team Member
    Keymaster

    Hello

    It seems like you’ve missing some libraries required to run pie-register properly mostly users missing CURL so please make sure you’ve CURL installed and running on your server.

    Thank you

    #2559

    david leuci
    Participant

    Hello BAQAR,
    thanks for your reply and sorry for my English too.
    I have the same problem. I already check the CURL like you said, and it run fine.
    In general settings, PR shows all ok:

    Installation Status
    PHP Version: 5.5.15
    MySQL Version: 5.0.95
    Wordpress Version: 4.0
    Enable Curl: CURL Enable

    But when I click in save settings… white page.
    Thanks a lot for you help!!

    • This reply was modified 3 years, 10 months ago by  david leuci.
    #3102

    Eduardo Cortés
    Participant

    Happenning to me too.

    Click restore default settings, and fixed other problems, but still white page on save.

    ————————————————————

    I think there’s a bug on LogOut Url, it comes -1 from the database.

    If left default, validation triggers. If changed, whitescreen.

    PHP Version –> 5.4.22
    MySQL Version –> 5.5.40-cll
    Wordpress Version –> 3.9.3
    Enable Curl –> CURL Enable

    ————————————————————

    Seems that the problem is a missing module: mb_strings module

    Looking forward to see how to install this.

    #3105

    Eduardo Cortés
    Participant

    After installation of mbstrings module, problem was fixed

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.