Unable to save any changes

Home Forums Pie-Register 2.0 Support Unable to save any changes

This topic contains 4 replies, has 2 voices, and was last updated by  Scram 3 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3371

    Scram
    Participant

    Hi guys,

    While applying any changes in the form editor, the page doesn’t get loaded after -save changes- The browser stays with the loader in it’s tab.

    WP 4.1
    PR 2.0.14

    Thank you

    • This topic was modified 3 years, 3 months ago by  Scram.
    #3381

    Scram
    Participant

    Hi,
    My problem is still running, and the site is online. I need to change some settings such as password strength control, or tips. But each time the requests keeps running in the browser.

    Hoping your fix soon.

    thank’s

    #3385

    PIE REGISTER
    Keymaster

    Hello,

    There may be a other plugins conflict or it could be your theme,. To
    debug the conflicting site, please deactivate all other plugin and
    re-try, if it does not help please switch over to twenty fifteen theme.

    Thanks

    #3390

    PIE REGISTER
    Keymaster

    Can you please send over a temporary access to your site? may be then we could help?

    #3396

    Scram
    Participant

    I’m sending a full access in a previous mail in which the same problem was related. Please could you have a look to the contents.

    Thank’s

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.