Regular WP-Login page is blocked despite setting turned off

Home Forums Pie-Register 2.0 Support Regular WP-Login page is blocked despite setting turned off

This topic contains 7 replies, has 4 voices, and was last updated by  PIE REGISTER 3 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3451

    Fabian Prystav
    Participant

    Hi there!

    Since V2 I can’t access the normal WP-Login page anymore, I am always redirected to the login page with the Pie-Register form, despite having the option to “Block WP-Login pages” turned off under general settings.

    How can I access to the normal WP login form?

    My site is still under construction, so I am using the plugin “WP Maintenance Mode” to keep visitors off the unfinished site. Before the upgrade to V2 I was able to still login in as admin and access the site through “MYSITEURL/wp-admin”. Now, I am actually locked out of my page completely because I always get redirected to the Pie-Register specified login page, which is unfortunately blocked by the WP Maintenance Mode plugin. Only solution to regain access at all is is to delete the WP Maintenance Mode plugin via ftp.

    Would be thankful for you help!

    Cheers
    Fabe

    #3453

    Stefan Helling
    Participant

    You can always exclude the pie login-page from maintenance mode (feature of “WP Maintenance Mode”).
    Then you are able to login.

    Cheers
    stefanlux

    #3458

    Fabian Prystav
    Participant

    Thanks! That’s what I did now. Still wondering, however, why the general settings are ignored and there is no way to access the standard WP login anymore while Pie Register plugin is active.

    #3466

    PIE REGISTER
    Keymaster

    Those configurations are never ignored though can you please send over
    the General Settings screenshot?

    #3519

    Hsh h
    Participant

    Im having the same issues I have NO picked up block WP admin pages
    but when i go to /admin,/wp-admin,/wp-login it redirects to the pie-register loging page (or whatever page set as the login page in settings)

    #3543

    PIE REGISTER
    Keymaster

    You may have Email/Admin Verifications ON? Pls confirm!

    #3544

    Fabian Prystav
    Participant

    Yes, I had admin verification turned on. Turning it off to “no verification” indeed solves the problem. Obviously, having verification turned off is not a long-term solution, but hopefully that helps to solve the bug for good in the next update. Thanks for the support!

    #3546

    PIE REGISTER
    Keymaster

    Actually this is not a bug this is explicitly there, we are forcing to override wp login pages when Email/Admin moderation turn on,. WP_Login is open door to by pass PR Verifications. So there is no quick work around in your particular case.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.