Registration Success Message not working

Home Forums Installation Registration Success Message not working

This topic contains 3 replies, has 2 voices, and was last updated by  Rishi Gangoly 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2927

    Rishi Gangoly
    Participant

    I’ve got a weird problem. The Registration Success Message is not being displayed after the user registers on the website.

    The Site I’ve installed this plugin is http://sulins.org

    However, when I register using Chrome the user is added to the Unverified Users section and I can approve the user. However, in Safari, the user does not get registered into the system.

    Any clues what I might be doing wrong?

    Pie Register: Version 2.0.14
    PHP Version 5.4.35
    MySQL Version 5.5.40-cll
    Wordpress Version 4.1
    Enable Curl CURL Enable

    #2928

    Rishi Gangoly
    Participant

    Addition notes on this question:
    I’ve installed and enabled this WP Plugin: Login Logout Switcher
    Simple widget that displays both Register and Login links then once logged in links switches to Logout link with a friendly welcome and username.

    #2940

    PIE REGISTER
    Keymaster

    Hello,

    Please make sure User getting registered through PR generated pages.
    http://sulins.org/pie-register-registration/

    You can update/change the URL slug, title as you want.

    Thanks

    #2982

    Rishi Gangoly
    Participant

    Hi Mohsin,

    The user is getting registered successfully, but the page is not redirecting to the success message. Now I’ve created a page called “Thank you” and the redirection is working fine. Thanks for your help.

    Regards

    Rishi

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.