Registration Page not changing

Home Forums Pie-Register 2.0 Support Registration Page not changing

This topic contains 5 replies, has 1 voice, and was last updated by  ninjaunmatched 4 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2266

    ninjaunmatched
    Participant

    All seems good except the registration page is not changing. The other pages seem to work. Any idea what might cause this issue?

    http://tjhabbo.net/tjforums/tjforumssignup/

    Something screwy is going on that I am having issue figuring out. I think it may be something left over from another plugin. Unsure though. (UPME – User Profile Made Easy was installed but removed it b4 installing.)

    I will try again tommorrow by removing pie completely then update this…

    #2268

    ninjaunmatched
    Participant

    Hmmm it is still using the default page.

    http://tjhabbo.net/tjforums/pie-register-registration/

    I’m probably forgetting something….

    #2270

    ninjaunmatched
    Participant

    Okay Pie-register is not overriding the default register page. Any suggestions?? Soon as I deactivate buddypress it works.

    #2277

    ninjaunmatched
    Participant

    Is the plugin compatible with buddypress????

    #2279

    ninjaunmatched
    Participant

    Well it seems I figured out a solution. Buddypress was overriding things so I had to disable it in buddypress using a bp-custom.php file. This is the site with the solution:

    http://buddypress.org/support/topic/wordpress-login-and-registration-page/

    #2281

    ninjaunmatched
    Participant

    Update: now the submit button is not working.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.