Problems with forms

This topic contains 2 replies, has 2 voices, and was last updated by Avatar Pie Register 4 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10003349
    Avatar
    UserInBcn
    Participant

    Hi,

    I’m having problems setting up the registration form and the log in forms on my website. I get the same error I’ve seen on other forum issues:
    Warning: Cannot modify header information – headers already sent by (output started at /homepages/5/d524644743/htdocs/clickandbuilds/iBymar/wp-content/themes/landlr/page.php:10) in /homepages/5/d524644743/htdocs/clickandbuilds/iBymar/wp-includes/pluggable.php on line 1178

    And the page I’ve set up for registration, the code is plugged in, but nothing appears

    #10003350
    Avatar
    UserInBcn
    Participant

    Hi again,

    I don’t understand, on the desktop version of my website, but on the mobile version, it works perfect. Here’s a prnt screen of my phone and I’m able to see the form perfectly.

    Can anyone address this issue for me, please.

    Thanks

    #10003353
    Avatar
    Pie Register
    Participant

    Hello,

    Technically speaking, The problem is with your theme template that using
    a script which should be output before the headers send out to the
    browser. Your theme may have a different template for mobile site,.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.