No-redirect option missing

This topic contains 1 reply, has 2 voices, and was last updated by Avatar Pie Register 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10003998
    Avatar
    coer
    Participant

    Hi,
    You force to choose from different redirect options after login.

    This interferes with an SSO (Single Sign On) redirect plugin which I want to use.

    Fundamentally, you should offer a choice ‘No redirect’ after login. Basically, this option does not interfere at all with WordPress redirection, which gives us the choice to leave redirection to other plugins or tools.

    Note, the ‘default’ option is not what I need. It still interferes with redirection of other tools.

    Summary: Kindly add a ‘No redirect’ option in your general settings -> URL Settings -> After Sign-in Page options.

    Regards,
    Coer

    #10004003
    Avatar
    Pie Register
    Participant

    Hello,

    Thanks for your request. Perhaps, we may consider it adding in our future releases.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.

Checkout
0
PURCHASE NOW