New user registration email not being received

Home Forums Pie-Register 2.0 Support New user registration email not being received

This topic contains 9 replies, has 5 voices, and was last updated by  santosh roshan 2 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3517

    J Long
    Participant

    No email is being received when a new user registers. The Forgot Password email is received so I know email is working.

    #3528

    PIE REGISTER
    Keymaster

    Can you please make sure:
    1.) The From address on both Templates are same.
    If they are not same please make sure that From email is allowed to be used on your server
    2.) try to use WP SMTP plugin

    Pls let me know how it goes,.

    TY

    #3554

    J Long
    Participant

    1. emails are the same on all templates
    2. I installed the plug in and am able to send test emails.

    New user still does not receive the welcome email but will receive forgotten password email and also change of email confirmation if the email address is changed after registering. I need for them to receive the welcome email upon initial registration.

    #3556

    J Long
    Participant

    Nevermind, I found the problem, it was a custom hook I had added that was preventing it from sending the email. Thanks.

    #3561

    PIE REGISTER
    Keymaster

    Ok cool!

    Pls don’t forget to give us your favorable rating at https://wordpress.org/support/view/plugin-reviews/pie-register

    Thanks in advance!

    #3604

    Khadar Abdulahi
    Participant

    new users are not receiving verification link to log in in to their account how can i fix this problem

    #3617

    PIE REGISTER
    Keymaster

    Hello,

    You can design/custom New User notification email template as you want.
    Simply go to User Notification tab select a template, make adjustment
    and save your changes.

    Thanks

    #3623

    Javier Rodriguez
    Participant

    Hello,

    I`ve just installed Pie Register and it looks great but emails notifications are not being received at all when a new user register. How can I do?

    Thanks in advance!

    #3626

    PIE REGISTER
    Keymaster

    Hello,

    Please go to Admin Notification and enable the Email for admin
    notifications.

    If you’re experiencing problem in email delivery you may want to switch
    over to SMTP using WP SMTP plugin

    Thanks

    #4566

    santosh roshan
    Participant

    I`ve just installed Pie Register and it looks great but emails notifications are not being received at all when a new user register. How can I do?

    i used latest version for wp & pie register both,

    but admin notification is working fine .

    please suggest me , i also do enquiry from your contact us form,
    email :roshansantosh972@gmail.com

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.