Apple Mac Login issues

This topic contains 3 replies, has 2 voices, and was last updated by Avatar Pie Register 4 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10003276
    Avatar
    gerard kilbirde
    Participant

    Having reported issues with registration and login not working, with people using

    iphone OS 8_2, and same person using User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko)
    Chrome/41.0.2272.101 Safari/537.36..

    forms are submitted, but do not get redirected or logged, new users are not registered, no emails sent out.

    page reloads? two users from singapore, plus two users from uk.

    all are using apple environments, any help debugging this/.

    thanks

    #10003305
    Avatar
    gerard kilbirde
    Participant

    seems that they were pressing submit, and due to a slow internet connection pressed submit again

    this is a nice solution which may help others, it would be greta if PR could include a failsafe like this.

    http://www.the-art-of-web.com/javascript/doublesubmit/

    #10003306
    Avatar
    gerard kilbirde
    Participant

    something like

    function checkForm(form) { // // check form input values // form.myButton.disabled = true; form.myButton.value = “Please wait…”; return true; }

    #10003314
    Avatar
    Pie Register
    Participant

    Hello,

    Thanks for your suggestion. We will add this in our future releases.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.

Checkout
0
PURCHASE NOW