notification-icon

Advance package is available for $34.99 - One Time Purchase. Buy Now

Login-Button doesn't work

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10004548
    AvatarSascha K
    Participant

    Hi,
    i’m using pie register for a few days now and the registration works well!
    But when it comes to the login – it doesn’t work.

    I type in my username and the password, click on the submit button, but there is no action.
    I tried different loginforms to solve the problem but this also doesnt help.

    Can you tell my what i’m doing wrong?

    Thanks.

    #10004551
    AvatarPie Register
    Participant

    Hello,

    It looks like your theme’s css conflicting with PR css, can you send over the login link? also check if hitting “enter” submits the form?

    Thanks

    #10004552
    AvatarSascha K
    Participant

    there is the login form:
    http://ermuendigung.de/anmelden/

    #10004553
    AvatarSascha K
    Participant

    Click on “Anmelden”.

    #10004554
    AvatarPie Register
    Participant

    Hello,

    Its your theme js file that messing up

    TypeError: $(…).offset(…) is null
    http://ermuendigung.de/wp-content/themes/template/js/js.js
    Line 47

    Please contact theme vendor to fix the problem.

    Thanks

    #10004560
    AvatarSascha K
    Participant

    It works!
    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.