Issue with redirect page – logout

This topic contains 5 replies, has 2 voices, and was last updated by Avatar Pie Register 4 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10003080
    Avatar
    Fernando Landim
    Participant

    Issue when I logout.

    All logout redirect go to /wp-login.php?loggedout=true and not to the page that I set up in settings page.

    #10003082
    Avatar
    Pie Register
    Participant

    Hello,

    Please make sure you are logging-out via PR logout URL and not wp-logout
    when you have not blocked wp login pages.

    You can make any URL a a logout url by adding the query string
    ?piereg_logout_url=true in any url and passing the encoded url in
    redirect_to variable.

    alternatively just block wp-login pages at General Settings page of PR
    and PR will handle this stuff own it’s own.

    Thanks

    #10003086
    Avatar
    Fernando Landim
    Participant

    Thanks, all right now!

    #10003087
    Avatar
    Fernando Landim
    Participant

    Hi Moshin

    I did as you told me, but using Firefox on OSX it didn’t work. Only in Safari and Chrome.

    I’m using the last version of Firefox.

    Best regards,

    #10003088
    Avatar
    Fernando Landim
    Participant

    Only Google Chrome Browser the Logout function works well.

    #10003089
    Avatar
    Pie Register
    Participant

    Please try to clear cache of your other browsers.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.

Checkout
0
PURCHASE NOW