Invalid Security Code - Pie Register
2018-12-18 05:41:48

Invalid Security Code

Home Forums Pie-Register 3.0 Support Invalid Security Code

This topic contains 6 replies, has 4 voices, and was last updated by  weismannweb 1 week, 5 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6283

    larzvandenberg
    Participant

    Hi,

    My wordpress install is 4.9.8 with PHP Version 5.6.37 I have the correct site key for the recaptcha and yet I still get the error of Invalid Security Code. I have deleted everything and did a fresh install just to make sure noting is corrupt and still the same problem.

    Larz

    #6288

    PR Team Member
    Keymaster

    Hello,

    Please check your browser console if there is any JS error(s). And also please share your login page URL.

    Thanks,

    Best,
    Pie Register Support

    #6751

    daspi
    Participant

    I have the same issue. I can not login if reCaptcha is enabled in the security tab. reCAPTCHA is working fine otherwise on the wordpress login page. It all has worked before some recent updates. All my plugins are updated. Not sure when it all stopped working as this site is relatively new and not that busy at all. A customer just contacted me today that she can not login anymore. It’s working now after disabling reCAPTCHA. What is going on? Please help. Let me know if you need more info.

    #6834

    PR Team Member
    Keymaster

    Hi @daspi,

    Recaptcha is tested and working fine in PR version 3.0.18. Please make sure that you save your captcha keys correctly and check for any error in browser console when Captcha is enable on PR Login form.

    Thanks,

    Best,
    PR Support Team

    #6848

    daspi
    Participant

    OK, I’ve narrowed it down. It seems that the reCAPTCHA is disappearing once the Litespeed Caching plugin is activated and the forms won’t work. I have checked the logs and I could not find any reasons for the same. We had also tried to exclude those links but it doesn’t seem to help. I can provide logins for the site if you pm me. If Litespeed is disabled like it is now, all is fine.

    #6850

    PR Team Member
    Keymaster

    Hi @daspi,

    We installed LiteSpeed Caching plugin and test, Google captcha is working fine both on login and registration form.
    Please share your website details through contact form on our website. https://pieregister.com/contact-us/

    Thanks,

    Regards,
    Pie Register Team

    #7416

    weismannweb
    Participant

    im having this issue too”
    https://drive.google.com/file/d/10chFF048x-IjzEtc6St-ht_-RKGzmf58/view

    Login

    i can give you ftp and wp-admin access for this

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.