Installation Issues

Home Forums Installation Installation Issues

This topic contains 3 replies, has 3 voices, and was last updated by  PR Team Member 4 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2272

    pampatt
    Participant

    Hi,
    I installed Pie Register on WordPress, and went through the settings. Although, after setting up the Registration page the way I wanted, and previewing it (which looked fine), when I went back to my webpage, instead of there being a registration page, it looks like this on my Sidebar:

    ?Pie Register – Forgot Password

    ?Pie Register – Login

    ?Pie Register – Profile

    ?Pie Register – Registration

    and when I click on those links, it just takes me to my Welcome page, so there is no Registration Page at the moment.
    Your advice would be very much appreciated!!

    #2273

    officiallysamik
    Participant

    I was facing the same issue but then accidentally I found out why it was behaving that way. Well, when you are logged in and you try to view the registration page, you will be redirected to the setting as set on the “Redirect after login” page. If you want to view if the registration works, you will have to go incognito (Chrome) and then you can see the login and the registration page from the point of view of a user who isn’t logged in. I hope this helps…

    #2275

    pampatt
    Participant

    Hi,
    Thank you so much for your response! I did as you said, and yes, when I switched my browser, the form came up. However, where my pages are listed on the Sidebar, it shows up like this:

    – Pie Register – Forgot Password
    – Pie Register – Login
    – Pie Register – Profile
    – Pie Register – Registration

    Four separate pages, so, I’m not sure what to do about that. Any suggestions?
    Thank you again!
    🙂 Pam

    #2419

    PR Team Member
    Keymaster

    Hello

    You can exclude any pages by providing their IDs in your widget.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.