Geting error message while requesting password. But recieving recovery email.

This topic contains 5 replies, has 2 voices, and was last updated by  Pie Register 3 years, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10004369

    Arpit Verma
    Participant

    Hello Sir,
    I am using your plugin long ago. But recently I checked the request password feature. I found that after entering correct email for password request the error message appears that “Username or Email was not found, try again!” But getting recovery email. Before it was working fine. Suddenly this problem occurred. No success message is showing as it appears usually. Please solve this issue as soon as possible.

    http://www.scienceinfusion.com/request-password/

    Regards..
    Arpit Verma

    #10004372

    Pie Register
    Keymaster

    Hello,

    Please make sure the user account is active.

    Thanks

    #10004376

    Arpit Verma
    Participant

    Yes for active users as well as administrators.

    #10004380

    Pie Register
    Keymaster

    Hello,

    Can you make sure if those users are listed under Unverfied user page?

    Thanks

    #10004381

    Arpit Verma
    Participant

    Yes I am sure. Its happening with verified users even with administrators. You can check by registering. Auto verification by email is active.

    #10004383

    Pie Register
    Keymaster

    I see, it looks like either the plugin is tempered or could be server configuration issue. If you have not modified the plugin code, i would recommend you to reinstall the plugin. Also i would recommend you to clone your site on a different space and see if the problem reproduced there.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.