Forgot Password – not sending email

Home Forums Pie-Register 2.0 Support Forgot Password – not sending email

Tagged: ,

This topic contains 6 replies, has 2 voices, and was last updated by  Hasnain Abbas 2 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4498

    lurwin
    Participant

    I am not sure where to troubleshoot this. We are not getting the email delivered to the email address of the forgot password field. I am not finding anything in the setup for this forgot password, other than defining the page that has the short code for forgot password.

    Any assistance would be great. THANKS. Lisa.

    #4502

    Hasnain Abbas
    Keymaster

    Hello,

    Please double check the SENDER EMAIL on Forgot password template, is set to correct email, i would recommend you to use WP MAIl SMTP plugin for better delivery of emails.

    Thanks

    #4503

    lurwin
    Participant

    I know this sounds odd, but where do I find the forgot password template? I am not finding that option on the dashboard.

    THANKS!

    #4505

    Hasnain Abbas
    Keymaster

    Hey,

    All the User Notification templates are located:
    PR Dashboard >> User Notifications tab.

    Please select the appropriate template and edit.

    Thanks

    #4506

    lurwin
    Participant

    There is not any smtp settings or email send settings in my version of this plugin.
    here is a screen shot
    https://dl.dropboxusercontent.com/u/44774979/forgot%20password.png

    #4507

    lurwin
    Participant

    The other issues is I set the system to go to the registration page after logging in and it is not doing that. It is still going to the home page. This is very frustrating. We are registering over 600 kids for a summer camp and I have a lot of issues with this!

    #4508

    Hasnain Abbas
    Keymaster

    Hello,

    #1: PR uses WP MAIL to send out emails, so if you install any SMTP plugin for WP, it will be used for sending out the emails.

    #2: By default, PR doesnt allow the logged in users to land on any PR/WP Login/Registration pages, however, this settings can be overridden in PR general Settings page. The option will read “Blocked Logged in user…”

    Please feel free to let us know if you have any other questions.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.