Can't modify Admin Notification's letter

This topic contains 8 replies, has 2 voices, and was last updated by Avatar Pie Register 4 years ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10003875
    Avatar
    Géza J. Hazai
    Participant

    I use WordPress 4.2.4 in wich latest Pie-Register. It works well, but cannot modify the Admin Notification’s letter. When I write a free word, it amended (even if macro form e.g. %kalap%), but for a real macro, e.g %firstname% I submit changes, throw me to home page, and the changes forgeted…
    What can I do to note the changes?

    Sinc. janu

    #10003878
    Avatar
    Pie Register
    Participant

    Hello,

    Please make sure you putting variables on TEXT mode of Editor and not the Visual.

    Thanks

    #10003880
    Avatar
    Géza J. Hazai
    Participant

    It seems, only one mode can selected. I put the variable in source mode (clicked „source” button) but the result is the same. May be the ,%’ sign need to be encoded in source mode?

    #10003882
    Avatar
    Pie Register
    Participant

    Hello,

    It should work fine with source/Text mode. % sign not need to encoded. And do not manually put the variable use drop down menu to auto inserted for you.

    Thanks

    #10003884
    Avatar
    Géza J. Hazai
    Participant

    Thank, but don’t work 🙁
    When I’m writting normally in source mode, its all in OK, but can’not insert with a “Select” button a variable: the focus lost in Rich text editor. May be the problem because installed a CKEditor also?

    The problem originally: if I write a normal word like a variable, e.g. %normal_word%, all works fine, but when I wrote a variable (e.g: %user_login%), throwing…

    #10003886
    Avatar
    Pie Register
    Participant

    Hello,

    Well, deactivate all other plugins and try again. We have tested it with version 4.2.4 and everything working flawlessly for us.

    Thanks

    #10003887
    Avatar
    Géza J. Hazai
    Participant

    Thank you for help, it’s works! The conflicting plugin is WordPress Firewall 2.
    I disabled all other plugins. After enabling one at a time and probed edit zhe admin letter. The last plugin ( 🙂 ) was the conflicting…

    The next my problem: how dissolving this conflict? But it is an another thing…

    #10003888
    Avatar
    Géza J. Hazai
    Participant

    The problematical setting in the Firewall is „ Block WordPress specific terms (wp_, user_login, etc.) in application parameters.” After disabling this the Pie-register worked well with enabled Firewall.

    #10003892
    Avatar
    Pie Register
    Participant

    Hello,

    We are glad you got the problematic plugin. Please contact the author of that plugin to fix this issue. As it has been originating from the other plugin.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.