Bugs with Admin/Email verification

Home Forums Pie-Register 2.0 Support Bugs with Admin/Email verification

This topic contains 1 reply, has 2 voices, and was last updated by  PIE REGISTER 3 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2902

    P Gauchan
    Participant

    I installed PieRegister 2.0.14. I like the plug-in but I am running into a few major issues with Admin/Email verification which will be a huge problem for me to launch my site.

    1. The Email/Admin verification does not work properly. I choose ADMIN VERIFICATION but the registered user is able to login to the site right after Registratio without getting verified. The ADMIN is not sent any emails to verify the user either. I think this creates a huge security issue on the site. The result is the same even when I choose email verification.

    2. On some occasions, I get an email to the registered email with an activation link but when I click on that, it says “INVALID ACTIVATION KEY”. I can however login with the same username/password even when the user has not been verified.

    3. Sometimes I get an “ERROR LOGIN” message after registering and when that happens, I noticed that I even get kicked out from my Admin profile in WordPress The message reads “ERROR: Too many failed login attempts. Please try again in X minutes.” Not sure why it is kicking me out from my ADMIN profile.

    #2935

    PIE REGISTER
    Keymaster

    Hello,

    I would suggest you to disable default login pages, and use only PR generated Login page to get user in.

    You can disable the failed login attempt configuration in PR Settings page.

    Thanks
    Mohsin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.