Blank page after save

Home Forums Pie-Register 3.0 Support Blank page after save

Tagged: 

This topic contains 10 replies, has 2 voices, and was last updated by  Treart Evolution 11 months ago.

Viewing 10 posts - 1 through 10 (of 11 total)
  • Author
    Posts
  • #5186

    Treart Evolution
    Participant

    Try to modify my form, add a simply text input and save.. load some seconds
    and Show a blank page and remailns in
    http://mywebsiteurl/wp-admin/admin.php?page=pr_new_registration_form&form_id=1&form_name=Registration_Form

    If I save form with no changes … load some seconds and the same blank page.

    Thanks for you support…

    Front end module here:
    http://cstg.it/registrazione/

    #5188

    Kirmani
    Keymaster

    Hi Treart,

    Can you please provide screenshots of these tabs?

    wp-admin/admin.php?page=pie-help&tab=version&subtab=environment
    wp-admin/admin.php?page=pie-help&tab=version&subtab=plugins-themes
    wp-admin/admin.php?page=pie-help&tab=version&subtab=error-log

    Thanks,
    Kirmani

    #5190

    Treart Evolution
    Participant

    Yes sure!
    Now the field of pie-register not showed in user profile… 🙁

    http://www.cstg.it/1.jpg
    http://www.cstg.it/2.jpg
    http://www.cstg.it/3.jpg

    http://www.cstg.it/user-profile.jpg

    #5194

    Treart Evolution
    Participant

    Nothing?
    Is it possible that new version crash? Can i downgrade plugin??
    Thanks

    #5195

    Treart Evolution
    Participant

    Furthermore i see in modfy form that is not possible to modify nothinmg. On clink on form element not start the JAVASCRIPT:..

    This is thas seems to be the error:
    http://www.cstg.it/js-error.jpg

    Please tell me somethings to solve..
    Thanks

    #5196

    Treart Evolution
    Participant

    Some to other console:
    http://www.cstg.it/js-error2.jpg

    #5197

    Kirmani
    Keymaster

    There seems like a conflict to me. Let me see. Will update you in a couple of hours.
    You are using the latest version of PR free, correct?

    #5198

    Kirmani
    Keymaster

    Hi Treart,

    The conflict is due to Virtue Theme. When we enabled it we got the same issue.

    We are debugging further to see if its something from our side or their side. Will update you on this as soon as there is an update.

    Thanks,
    Kirmani

    #5220

    Treart Evolution
    Participant

    Have you updates to tell me?
    Thanks

    #5221

    Kirmani
    Keymaster

    Hi,

    This conflict is being resolved and is coming in the upcoming PR version. The new version is expected to be released by the end of this month.

    Best Regards,
    Kirmani

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.