Admin notification – cutom fields.

This topic contains 2 replies, has 2 voices, and was last updated by Avatar Marek Kancelarek 4 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10003028
    Avatar
    Marek Kancelarek
    Participant

    Hello,
    I have added some custom fields to the registration form.

    The problems appear when I link them in the admin notification.

    In the settings I add a line like this: ToS acceptance: %pie_checkbox_4%.

    The problem is that in the e-mail notification I end up with the same text.

    Every other filed (standard ones) is correctly replaced with the actual value but the custom ones are not.

    Could you give me some advice on what I may be doing wrong?

    #10003029
    Avatar
    Pie Register
    Participant

    Hello,

    I have tried to re-produce the issue on my end but could not succeed. Please try to remove and re-add the field from drop down.

    Thanks

    #10003039
    Avatar
    Marek Kancelarek
    Participant

    Unfortunately link I’m not able to do that. Any new field gets strangely resized and cannot be customized. Custom css on both theme and plugin is empty so it is not the reason.

    List of installed plugins: Cookie Law Info; Limit Login Attempts; Quick Page/Post Redirect Plugin; Quiz Master Next; Restrict Content; TinyMCE Advanced; WooCommerce; WordPress SEO.
    Theme: Avada.
    Browser: Firefox 35.

    On Chrome link it’s a bit better, but the new form edit still gets cut.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Pie-Register 2.0 Support’ is closed to new topics and replies.