Form customisation lost

Home Forums Pie-Register 3.0 Support Form customisation lost

This topic contains 2 replies, has 2 voices, and was last updated by  Martin Pape 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5029

    Martin Pape
    Participant

    Hi,

    thanks for providing PieRegister!

    After upgrading the 3.0.1 we’ve encountered the following:
    -I’m working on a form by adding fields etc in the Form Editor.
    -The form is displayed OK and works OK.
    -After a while I open the Form Editor again and find it set back
    to the default: Username, Email, Password and Confirm Password
    All my customisations are gone.
    -Then calling the form on website it still looks OK (has my customisations) but
    will be set back once I save from the Form Editor.
    -This happened already twice.

    Any idea what happened? Where is the form data stored? Maybe I can extract it
    from a backup to save me some work recreating the form over and over.

    #5032

    Kirmani
    Keymaster

    Hi Martin,

    This is a pretty strange case. Our QA team tried recreating the same by upgrading from 2.0.21 to 3.0.1, tried editing the form multiple time etc but every time it worked as expected. Can you please provide some more details about your site, like the WP version, the theme you are using and other plugins you have installed.

    Best Regards,
    Kirmani

    #5039

    Martin Pape
    Participant

    I’m running:
    -WP 4.7.4
    -Theme: Philanthropy 2.6.21
    The site/link to the form is:

    Membership and Registration


    Other plugings installed and active:
    -MOJO Marketplace
    -Ultimate Coming Soon Page
    -WordPress Backup to Dropbox
    -WP-DBManager

    With 2.0.21 of PieRegister we did not have this problems.

    Thanks for any help
    Martin

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.