Reply To: No Captcha ReCaptcha

Home Forums Pie-Register 3.0 Support No Captcha ReCaptcha Reply To: No Captcha ReCaptcha

#6199

PR Team Member
Keymaster

Hi,

The Problem could probably be that on the Server, the PHP Setting for allow_url_fopen may have been configured differently: 0 for example. You need to edit php.ini file, if you have access to it.

allow_url_fopen = ON
allow_url_include = ON

Hope this helps.

Thanks,

Regards,
Pie Register Team