Reply To: User export before downgrade

#10005031

Pie Register
Keymaster

Hi Casper,

Sorry for the inconvenience. To downgrade to a previous version, you will have to uninstall 3.0.1 and then install the older version.

We are aware of some issues in 3.0.1 and are working on getting an update soon.

Thanks,
Kirmani